Umbrellar - Identified Cloud Portal Disruption
Incident Report for Pax8
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 16:17 NZDT
Identified
We have determined an issue with Umbrellar MyCSP Cloud Portal resulting in the portal being offline. We are working to resolve this issue and will provide an update when we have further information.

If you have any questions, please let us know by email at help@mycsp.io.
Posted Nov 12, 2021 - 16:03 NZDT
This incident affected: MyCSP Portal (MyCSP Portal) and MyCSP Service Desk & Community.