Umbrellar - Investigating Cloud Portal Disruption
Incident Report for Pax8
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 10:49 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 10:49 NZDT
Investigating
We are investigating an issue with signing in to the MyCSP Portal that is impacting some users. We will provide an update as soon as more information becomes available.

If you have any questions, please let us know by email to help@mycsp.io

Thank you for your patience.
Posted Nov 10, 2021 - 09:57 NZDT
This incident affected: MyCSP Portal (MyCSP Portal, Authentication).