Umbrellar Cloud Portal Currently Unavailable
Incident Report for Pax8
Resolved
This incident has been resolved.
Posted Jun 20, 2018 - 19:08 NZST
Monitoring
Umbrellar Cloud Portal service has been fully restored. Due to the nature of the incident we are monitoring the performance and availability of the Portal. Please contact our support team if you are experiencing any issues or have any questions. Apologies for the inconvenience.
Posted Jun 20, 2018 - 13:25 NZST
Update
Service has been partially restored. The Umbrellar Cloud Portal will now log you in and successfully load, but you may still experience poor performance or certain blades and views not loading. We are working hard to fully restore service. Thanks for your patience.
Posted Jun 20, 2018 - 11:23 NZST
Identified
The Umbrellar Cloud Portal is currently unavailable. When you login you will see the loading animation indefinitely and the Portal does not actually load successfully. We have identified the issue and urgently working with our vendor to resolve. There is no impact to running resources on the platform. Please contact our support team if you are experiencing any other problems. Apologies for the inconvenience.
Posted Jun 20, 2018 - 11:06 NZST
This incident affected: MyCSP Cloud - Powered by Azure Stack (Management Portal).