Umbrellar - Investigating Cloud Portal Disruption
Incident Report for Pax8
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 17:16 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2022 - 17:14 NZDT
Monitoring
The portal is now up and running. Customers should be able to log in to the Umbrellar Cloud Portal and Salesforce Community. We will continue to monitor the portal to ensure it is stable before resolving this issue.

If you have any questions, please let us know by email at help@umbrellar.com.
Posted Mar 29, 2022 - 16:03 NZDT
Investigating
We are investigating an issue with the Umbrellar Cloud Portal that is impacting some users. We will provide an update as soon as more information becomes available.

If you have any questions, please let us know by email to help@umbrellar.com.
Posted Mar 29, 2022 - 14:44 NZDT
This incident affected: MyCSP Portal (MyCSP Portal) and MyCSP Service Desk & Community.