Phone System Outage
Incident Report for Pax8
Resolved
Phone services are working normally again.
Posted Jul 21, 2022 - 17:04 NZST
Monitoring
The Microsoft Teams global outage under service health notice TM402718 is gradually coming back online. The 0800 number is now operational and we are continuing to monitor its health.
Posted Jul 21, 2022 - 16:06 NZST
Identified
The issue has been identified as a fault with Microsoft Teams and its supported services. Microsoft are tracking this with the ID TM402718 and it appears to be global in nature.

Once more updates are provided under TM402718 we will provide further updates.
Posted Jul 21, 2022 - 14:15 NZST
Investigating
We are currently experiencing issues with our phone system provider and inbound phone calls via the 0800 number may not go through. Our team are working with the provider on rectifying this issue.

Please use help@umbrellar.com for queries if you are unable to reach our 0800 number.

More updates to follow.
Posted Jul 21, 2022 - 14:08 NZST
This incident affected: Service Operations (Cloud Services Engineering Support - Work Hours, Cloud Success Phone Support - Work Hours).