Umbrellar Cloud Portal Login & Authentication Issue
Incident Report for Pax8
Resolved
We deployed a hotfix to Umbrellar Cloud Portal. The issue is no longer appears. Sorry for the inconvenience.
Posted Feb 17, 2020 - 15:02 NZDT
Investigating
Due to connection lose to third party API, some of our customers could see an error message when they are trying to login to Umbrellar Cloud Portal or Salesforce Community. We noticed this issue and applying a hotfix. The problem should be resolved in the next hour or so. Sorry for the inconvenience.
Posted Feb 17, 2020 - 14:09 NZDT
This incident affected: MyCSP Portal (MyCSP Portal) and MyCSP Service Desk & Community.