Cyclone Gabrielle - Service disruption
Incident Report for Pax8
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 09:24 NZDT
Monitoring
Dear Partners,
As you know there is a State of Emergency in Auckland/Northland NZ, due to Cyclone Gabrielle, there may be a delay in responding to phone support or email. This is to ensure the safety of our staff and are required to follow the guidance provided by the local authorities
Rest assured we will endeavor to your request as soon as possible. Stay safe.
Thank you.
help@mycsp.io
0800 344 493 ivr 3
Posted Feb 13, 2023 - 09:17 NZDT
This incident affected: MyCSP Portal (MyCSP Portal).