Network connectivity failure in Auckland region.
Incident Report for Pax8
Resolved
This incident has been resolved at approximately 12:45pm and subsequent monitoring checks are healthy.
Posted Jul 14, 2022 - 16:47 NZST
Update
A restart of the line card in the degraded core router helped restore networking services. Network engineers are still monitoring the situation.

If you are still experiencing problems, please notify help@umbrellar.com or phone 0800 344 493.
Posted Jul 14, 2022 - 14:10 NZST
Monitoring
Networking services have recovered and are under observation by the network engineering team.

If you are still experiencing problems, please notify help@umbrellar.com or phone 0800 344 493.
Posted Jul 14, 2022 - 13:02 NZST
Identified
The issue has been identified as the core router in Auckland flapping causing grey failure response. Routing engines have been restarted, and the time issue is related to convergence.

Further updates to follow.
Posted Jul 14, 2022 - 13:00 NZST
Investigating
Core networking services have been disrupted in our Auckland datacentre and this is being investigated and will be resolved as soon as possible.

Further updates to follow.
Posted Jul 14, 2022 - 12:58 NZST
This incident affected: Managed Compute - Powered by VMware (Auckland) and Network Services (Auckland).