Umbrellar Cloud Major Outage
Incident Report for Pax8
Resolved
Full service has been restored to Umbrellar Cloud. If you are experiencing any issues with virtual machines please try restarting or redeploying them, if you still have problems or are experiencing issues with any other part of the Umbrellar Cloud platform please contact our support team. Thanks, and apologies again for the inconvenience.
Posted Jun 09, 2018 - 00:11 NZST
Update
Our engineers are on site with replacement parts and working to restore power and service as soon as possible. Apologies for the inconvenience.
Posted Jun 08, 2018 - 23:17 NZST
Identified
Multiple power supply failures have tripped multiple circuit breakers causing 3/4 of the Umbrellar Cloud compute nodes to go offline. This is impacting all services delivered by Umbrellar Cloud. Engineers are currently on route to the datacentre facility to recover service.
Posted Jun 08, 2018 - 21:46 NZST
This incident affected: MyCSP Cloud - Powered by Azure Stack (NZ North, Management Portal, Management API, Usage Mediation).