Sydney Network Issue
Incident Report for Pax8
Resolved
Redundancy has been restored to the facility by our DC provider and we are awaiting a full incident report.
Posted Feb 15, 2018 - 20:43 NZDT
Monitoring
All services out of our Sydney facility have been recovered. Our engineers are now monitoring the situation while we wait for further detail from our datacentre facility provider.
Posted Feb 13, 2018 - 11:03 NZDT
Identified
Failure of one of the dual power feeds in the datacentre facility caused some core networking equipment to restart while secondary equipment did not seamlessly pick up the remaining load. Our engineers are currently manually recovering services.
Posted Feb 13, 2018 - 10:06 NZDT
Investigating
We are currently experiencing upstream network connectivity issues out of our Sydney facility. This is impacting access to all services hosted out of this facility. We will provide a further update when we have one.
Posted Feb 13, 2018 - 09:56 NZDT