Planned Power Interruption - Auckland Datacenter
Incident Report for Pax8
Resolved
The maintenance completed at 1:38AM. Power has been restored and this Incident is now closed.
Posted Nov 20, 2020 - 07:13 NZDT
Identified
Please take note that due to maintenance being performed by Vector the Umbrellar Auckland Datacenter will be affected by a power outage starting at 10pm Today (19/10/2020). The outage will last until 2am Tomorrow morning (20/10/2020).

No impact is expected and the Datacenter Staff will be on site to monitor UPS and Generator power during this time.
Posted Nov 19, 2020 - 13:45 NZDT
This incident affected: Managed Compute - Powered by VMware (Auckland).