Christchurch Network Issue
Incident Report for Pax8
Resolved
Services now restored to expected levels.
Posted Feb 22, 2018 - 10:33 NZDT
Update
All nodes within the cluster have been returned to operation. Our network team is continuing to monitor while we work with our hardware vendors to determine root cause and any permanent corrective actions.
Posted Feb 21, 2018 - 14:11 NZDT
Monitoring
There has been an issue with one of our firewall clusters in our Christchurch Datacentre at approx 2:50am. Our network team have isolated the issue and resolved the problem. Services were restored shortly after identification. During this time, some network services would have been unavailable resulting in a number of web and email services being offline. Our network team is monitoring the problem and will be working with our hardware vendors to prevent the issue from reoccurring. At present, the firewall cluster is in a degraded state while we work through this process.
Posted Feb 21, 2018 - 08:58 NZDT