Managed Compute Storage Issues
Incident Report for Pax8
Resolved
We have been monitoring the situation, there is no further impact to any workload on the effected storage node.

If you have any questions, please let us know by email to help@umbrellar.com.
Posted Jun 13, 2019 - 09:33 NZST
Monitoring
We have failed over to other nodes within the cluster and continue to monitor the incident.
Posted Jun 12, 2019 - 13:13 NZST
Identified
We have identified the root cause to be hardware failure, We are actively working with our vendor on a replacement part and continue to monitor the incident. Performance is back to normal. Where necessary, the effected machines have been rebooted.

If you are experiencing further issues please get in touch by email to help@umbrellar.com
Posted Jun 12, 2019 - 13:12 NZST
Update
We are continuing to investigate this issue.
Posted Jun 12, 2019 - 11:20 NZST
Investigating
We are currently investigating an incident with one of the Storage Nodes within the Umbrellar Managed Compute cluster in Christchurch. Customer workloads may experience increased latency and/or storage issues. Our engineers are actively working on the issue and we will provide updates as they become available.

If you have any questions, please let us know by email to help@umbrellar.com.
Posted Jun 12, 2019 - 11:20 NZST
This incident affected: Managed Compute - Powered by VMware (Christchurch).