Network Issue at Christchurch Network
Incident Report for Pax8
Resolved
This incident has been resolved.
Posted Nov 10, 2019 - 16:18 NZDT
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2019 - 15:38 NZDT
Monitoring
A fix has been implemented and we are monitoring the network performance.
Posted Nov 10, 2019 - 14:26 NZDT
Investigating
Dear customers,

We are currently working through an incident whereby umbrellar.com is currently inaccessible due to volume of traffic inbound to our network.
Our network team are currently working to mitigate the impact and return services to operation.
Posted Nov 10, 2019 - 14:20 NZDT
This incident affected: Managed Compute - Powered by VMware (Christchurch).