Umbrellar Portal Login & Authentication Issue
Incident Report for Pax8
Resolved
Due to incorrect configuration to third party API, Umbrellar Cloud Portal was not able to communicate to external systems for a short period. Some of our customers could see an error message when they were trying to login. We noticed this issue and applied a fix. The problem should be resolved. Sorry for inconvenience.
Posted Nov 14, 2019 - 20:27 NZDT
Update
We have identified the issue and working on the fix now. Will update as soon as possible.
Posted Nov 14, 2019 - 20:25 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 14, 2019 - 18:52 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 14, 2019 - 18:51 NZDT
Investigating
We have identified an issue with logins and authentication on the Umbrellar Portal. We are working to resolve this as soon as we can. In the meantime, if you encounter any issues please contact our support team. Thank you.
Posted Nov 14, 2019 - 18:49 NZDT
This incident affected: MyCSP Portal (MyCSP Portal, Authentication).