Umbrellar Cloud Portal Login & Authentication Issue
Incident Report for Pax8
Resolved
We managed to restore connectivity to third party API so Umbrellar Cloud Portal is fully operational. Sorry for the inconvenience.
Posted May 21, 2020 - 11:27 NZST
Identified
Due to connection lose to third party API, some of our customers could see an error message when they are trying to login to Umbrellar Cloud Portal or Salesforce Community. We noticed this issue and working on a resolution. The problem should be resolved in the next hour or so. Sorry for the inconvenience.
Posted May 21, 2020 - 10:56 NZST
This incident affected: MyCSP Portal (MyCSP Portal) and MyCSP Service Desk & Community.