Performance issues for small number of Virtual Servers.
Incident Report for Pax8
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 14:48 NZDT
Identified
Disk write performance for a small number of Virtual Servers will be degraded due to a hardware failure. This hardware failure has now been resolved however, the backup jobs must be run to ensure backups are successful. This will be a temporary degradation while the backup is running for the relevant Virtual Server
Posted Feb 14, 2019 - 14:33 NZDT
This incident affected: Managed Compute - Powered by VMware (Auckland).